tk prerequisite

Tertius tcronj at ananzi.co.za
Sun Jul 20 11:25:06 CEST 2003


klappnase wrote:
> Tertius <tcronj at ananzi.co.za> wrote in message news:<3f0fffc0$0$235 at hades.is.co.za>...
> 
>>Installing tkinter 2.2.3 on RH9 the following message displayed
>>
>>
>>[root at host 223]# rpm -i tkinter-2.2.3-26.i386.rpm
>>warning: tkinter-2.2.3-26.i386.rpm: V3 DSA signature: NOKEY, key ID fd71b297
>>error: Failed dependencies:
>>         libtcl8.3.so is needed by tkinter-2.2.3-26
>>         libtix8.1.8.3.so is needed by tkinter-2.2.3-26
>>         libtk8.3.so is needed by tkinter-2.2.3-26
>>
>>
>>Question:
>>
>>Must it be 8.3 or will 8.4 also do ?
>>
>>TIA
>>Tertius
> 
> You definitely need 8.3 (however these should be the defaults in RH9 if I
> remember correctly, have you upgraded manually?).
> 
> Cheers
> 
> Michael
I had to install the kernel source to get tcl.
Done that now.
Thanks





More information about the Python-list mailing list