tk prerequisite

Tertius tcronj at ananzi.co.za
Sat Jul 12 14:32:36 CEST 2003


Installing tkinter 2.2.3 on RH9 the following message displayed


[root at host 223]# rpm -i tkinter-2.2.3-26.i386.rpm
warning: tkinter-2.2.3-26.i386.rpm: V3 DSA signature: NOKEY, key ID fd71b297
error: Failed dependencies:
         libtcl8.3.so is needed by tkinter-2.2.3-26
         libtix8.1.8.3.so is needed by tkinter-2.2.3-26
         libtk8.3.so is needed by tkinter-2.2.3-26


Question:

Must it be 8.3 or will 8.4 also do ?

TIA
Tertius





More information about the Python-list mailing list