Problem with MySQLdb on Mac OS X...

Michael S. Jessop candiazoo at
Wed Jul 16 06:46:12 CEST 2003

Oh CRIPES!  I have 3 different sets of header files for MySQL!!!  Now
the problem becomes:  which do I select?  /usr/includes/mysql is out...

I have  a set under /Library/MySQL/include and a set under ... oh
wait... those are in an application package - so nevermind.  I guess I
just answered my own question!  Thanks Peter...


In article <3344b1fa.0307140325.67be7b8c at>, Peter
Wilkinson <pw-google at> wrote:

> "Michael S. Jessop" <candiazoo at> wrote in message
> news:<120720032321075007%candiazoo at>...
> > [[ This message was both posted and mailed: see
> >    the "To," "Cc," and "Newsgroups" headers for details. ]]
> > 
> > I tried supplying host as well, same error.    :/   Something is hosed. 
> > I guess I could try reinstalling.  I really want to get this to work. 
> > I am trying to write a maintenance program for my wife, so she can
> > remotely modify the database containing information about her artwork,
> > distribution lists, etc.
> > 
> I've just sorted out the problem on my machine and it appeared to be a
> set of include files from a previous install of MySQL that were
> sitting in /usr/include, once I removed that and rebuilt with
> pointing to the Fink include paths it works fine.
> Peter.

More information about the Python-list mailing list