egenix mx package weirdness

Dave Harrison dave at nullcube.com
Wed Jul 30 11:02:15 CEST 2003


And so go on my solaris woes ;-)

Due to my impending insanity I shall keep this brief,

Solaris 9, Python 2.1.1, MySQLdb 0.9.1, and mx 2.0.2

I am using these versions because I am plugging into an existing sensitive system, upgrading is pretty much a no go (not my choice).

MySQLdb works fine on its own, and mx works fine on its own.
But install the two together, and mx breaks MySQLdb.  mx however appears
to continue to work.

The error is quite simply a coredump.

Anyone have similar experiences/problems ? any ideas ?

grazias
Dave





More information about the Python-list mailing list