Python2.3 and MySQLdb on Windows

AdSR adsr at poczta.onet.pl
Thu Jul 31 10:52:41 CEST 2003


"Mike M" <mmoum at woh.rr.com> wrote...
> Python2.3 and MySQLdb don't seem to work together on Windows.  If I
> understand the error message correctly, the problem seems to be that the
> _mysql binary expects version 2.2 of the Python dll.  Does anyone know of a
> fix for this, or when a Windows version that works with 2.3 will be
> available?

>From SF.net support requests tracker:

"""
Date: 2003-07-30 22:01
Sender: adustman
Logged In: YES 
user_id=71372

The CVS version is compatible now. I hope to have a full
release done in the next couple weeks.

Windows packages are another question entirely. I can't make
these myself, and am not really inclined to anyway. So one
will be available when someone (other than me) makes one and
lets me know about it.
"""

Windows installers for Python 2.1 and 2.2 were provided by Gerhard
Häring, let's ask him nicely to do the same for 2.3.

Cheers,

AdSR




More information about the Python-list mailing list