distutils.core not in Debian python2.2 package

Gerhard Häring gh at ghaering.de
Mon Jul 21 14:03:11 CEST 2003


Kent Tenney wrote:
> David M. Cooke wrote:
>> In general, if you need to compile, or develop, you need the
>> corresponding *-dev packages.
> 
> I didn't need to compile or develop, just install.
> 
> I expected
> 
> $ python ./setup.py install
> 
> to work out of the box. [...]

 From the view of the packagers, you only need disutils for development 
work. Manually installing modules counts as "development" as well. At 
least to them.

-- Gerhard





More information about the Python-list mailing list