Where can one get Python 1.4 and Pythonwin 1.0?

Michael Hudson mwh at python.net
Tue Jul 22 15:36:58 CEST 2003


Richard Lee <i.am at going.in.circles> writes:

> Hi. I need to test and document some really old software. For that, I
> have to install P 1.4 and Pwin  1.0 (the latter which is based on
> P1.4).

Yow!

> Python.org has downloads going back to P1.5.2. And the link to version
> of the earliest Win32 extensions containing Pwin corresponds to
> P1.5.2. 

Didn't look hard enough:

    http://www.python.org/ftp/python/src/

and

    http://www.python.org/ftp/python/binaries-1.4/pythonwin/

look hopeful to me (admittedly, I found these by sshing into
www.python.org and running 'locate', a course of action not available
to everyone...).

Cheers,
mwh

-- 
  Any form of evilness that can be detected without *too* much effort
  is worth it...  I have no idea what kind of evil we're looking for
  here or how to detect is, so I can't answer yes or no.
                                       -- Guido Van Rossum, python-dev




More information about the Python-list mailing list