PyQT and Mandrake 9.1

Gilles Lenfant glenfant at
Tue Jul 1 14:00:38 CEST 2003


I've been very excited by PyQT evangelists. But I'm stuck installing this
(SIP + PyQT) on my new Mandrake 9.1. (Python 2.2.2)
I downloaded SIP + PyQT from their latest address...

Then the SIP builder ( asks for the path to QT header files. I
didn't find them in the classical /usr/include, nor "locate" did find
anything like "qt*.h" and there is no qt-develxx.rpm "like" in the 3
Mandrake CDs.

Did I miss something ?

Thanks in advance.


More information about the Python-list mailing list