Where can one get Python 1.4 and Pythonwin 1.0?

Richard Lee i.am at going.in.circles
Tue Jul 22 14:57:51 CEST 2003


Hi. I need to test and document some really old software. For that, I
have to install P 1.4 and Pwin  1.0 (the latter which is based on
P1.4).

Python.org has downloads going back to P1.5.2. And the link to version
of the earliest Win32 extensions containing Pwin corresponds to
P1.5.2. 

Thanks for any help.





More information about the Python-list mailing list