Ver 2.3 install over 2.2?

Martin v. Löwis martin at v.loewis.de
Thu Jul 31 08:09:05 CEST 2003


garth at deadlybloodyserious.com (Garth T Kidd) writes:

> Make sure you have VC6 installed, else you'll be unable to build extensions 
> for Python23. VC7 worked for building Python22 extensions, but no longer 
> (and if anyone can explain why, I'd love to know). 

VC7 did not work for building Python22 extensions. You end up linking
different versions of the CRT, and as soon as you pass FILE* from the
extension to Python, you get crashes.

Regards,
Martin





More information about the Python-list mailing list