Have I broken my installation?

Matt Mower mmower at novissio.com
Sat Jun 28 22:13:31 CEST 2003


On Sat, 28 Jun 2003 21:40:12 +0200, Andreas Jung
<lists at andreas-jung.com> wrote:

>I think you should have installed a recent version of Expat.
>

You and Martin were both correct.  This was the essential step.

|<module '_xmlplus' from '/opt/python/lib/python2.2/site-packages/_xmlplus/__init__.pyc'>
|<module 'xml.dom' from '/opt/python/lib/python2.2/site-packages/_xmlplus/dom/__init__.pyc'>
|<module 'xml.dom.minidom' from '/opt/python/lib/python2.2/site-packages/_xmlplus/dom/minidom.pyc'>

Which is what I think Martin was expecting to see earlier.

My thanks to you both.

Regards,

Matt





More information about the Python-list mailing list