error in configure script with Python

plb plb at linuxmail.org
Fri Jun 6 03:22:00 CEST 2003


akalus at gmx.de (akalus) wrote in message news:<6d802d4a.0305290105.7767c5a at posting.google.com>...
> plb at linuxmail.org (plb) wrote in message news:<37aad647.0305221152.3f1b9bc at posting.google.com>...
> > Hello, 
> > 
> > I'm installing a package (fluxspace for fluxbox wm) and it requires
> > Python.  I have Python installed.  When I run the configure script I
> > get these errors at the end.
> > 
> > >checking for python... /usr/bin/python 
> > >checking for python version... 2.2 
> > >checking for python platform... linux2 
> > >checking for python >= 2.2... okay 
> > >checking for headers required to compile python extensions... found 
> > >checking for python-config... no 
> > >checking for Py_Initialize in -lpython2.2... no 
> > >checking for Py_Finalize in -lpython2.2... no 
> > >checking for Py_IsInitialized in -lpython2.2... no 
> > >configure: error: Unable to determine proper Python link flags. 
> > 
> > I'm not sure what I need to do to fix this as I do not know much about
> > Python? Any ideas?
> > 
> > Thank you,
> > plb
> 
> I am having exactly the same problem. Did you find any solution?
> 
> Thanks in advance
> Andre


No never did.  Maybe someday I'll try and figure it out...




More information about the Python-list mailing list