pymacs problem on load

François Pinard pinard at
Fri Jun 27 19:16:43 CEST 2003

[Alexandre Fayolle]

> I have pymacs 0.21 installed, and on init, I get an emacs error. The
> *Backtrace* buffer says:

> Debugger entered--Lisp error: (error "Pymacs Lisp version is @VERSION@,
> Python is 0.21.")

Hi, Alexandre.

It looks like if the `pymacs.el' part was not installed through the `setup'
script.  This script should substitute `@VERSION@' by the real thing.  See
the beginning of the `README' file for installation instructions.

François Pinard

More information about the Python-list mailing list