problems compiling 2.3 on solaris with --enable-shared

Dave Reed dreed at
Fri Jun 6 03:54:15 CEST 2003

Has anyone successfully built 2.3b1 on Solaris with --enable-shared?

It appears the python bindings that come with postgresql require a
shared libpython and I can't get it to compile.

I checked the sourceforge bugs and didn't see anything about it. The
web page for 2.3b1 indicates --enable-shared works on Unix system so I
filed a bug for now:


More information about the Python-list mailing list