pyslang for Python 2.2?

Terry Reedy tjreedy at
Tue Mar 11 13:13:47 CET 2003

"Rüdiger Mähl" <ruediger.maehl at> wrote in message
news:Xns933B7A7F2A597ruedigermaehlwebde at
> A while ago, there was a thread about simple
> graphics interfaces for Python. pyslang, snack
> and newt have been mentioned. But all I found
> is only for use with Python 1.5.
> Has anybody an idead where I can find any of these
> packages (or similar other) for Python 2.2 (and later)?

Did you try the links returned by Google "Python pyslang" ?  Are they
all 1.5?


More information about the Python-list mailing list