_sre module?

Mike Meyer mwm at mired.org
Wed Mar 26 16:41:27 CET 2003


I'm working with the postgressql embedded python - plpython - and the
re module is failing to import, complaining that it can't find the
_sre module. This is probably because the plpython embedding limits
what modules can be imported for security reasons.

Could someoen let me know when _sre was added to the list, and if
there's some way to avoid that dependency?

        Thanks,
        <mike
-- 
Mike Meyer <mwm at mired.org>			http://www.mired.org/home/mwm/
Independent WWW/Perforce/FreeBSD/Unix consultant, email for more information.




More information about the Python-list mailing list