mod_python compilation problem for Debian Woody

Gerhard Häring gerhard.haering at opus-gmbh.net
Mon Mar 17 12:29:06 CET 2003


Yar3k <programisci_listy at murator.FAKE.com.pl> wrote:
> I cannot compile mod_python for my Debian 3.0 Woody.
> I do
> 1. ./configure
> 2. make
> I got errors:
> 
> /usr/bin/ld: cannot find -ldb
> collect2: ld returned 1 exit status
> apxs:Break: Command failed with rc=1
> make[1]: *** [mod_python.so] Error 1

Hmm.

$ apt-get install apache-dev

Then try again.

-- Gerhard




More information about the Python-list mailing list