DCOracle2 on aix5?

Scherer, Bill Bill.Scherer at verizonwireless.com
Wed Mar 19 21:39:27 CET 2003


Hello - 

Has anybody had any luck getting DCOracle2 to compile on AIX5 
with Oracle 9i ?

Specifically: 
  DCOracle2 is DCOracle2-1.2
  AIX is 5.1 on powerpc (64 bit)
  Python is 2.2.2
  compiler is "C for AIX Compiler, Version 6"


Any pointers for getting cx_Oracle compliled there would be 
helpful too.

Thanks!

Bill.Scherer at Verizon Wireless








More information about the Python-list mailing list