Python 2.3 - libxml2/libxslt broken?

Logan logan at phreaker.nospam
Fri Nov 21 23:07:09 CET 2003


Found the 'error' myself! One has to install the libxml2/libxslt
Python bindings with *exactly* the same version numbers as libxml2
(in my case: 2.5.11).

(This was a little bit confusing because libxml2 and libxslt have
different version numbers.)

-- 
mailto: logan at phreaker(NoSpam).net





More information about the Python-list mailing list