py2exe question

achrist at achrist at
Sat Nov 1 22:14:21 CET 2003

Jimmy Retzlaff wrote:
> Perhaps you have a version mismatch problem. Thomas posted in the
> ActiveState announcement thread earlier that win32all build 161 or
> later will be required for the upcoming Python 2.3 specific version
> of py2exe:

I'm using the latest (0.4.2) version of py2exe for python 2.3.  If this
applies, I've got to upgrade win32all from 157 (just 4 weeks old) to
161.    Version 161 is termed "experimental".

Can anyone share resulets of experimenting?  Is this reliable?


More information about the Python-list mailing list