ZODB and python 2.3

Doveclaw doveclaw at users.sourceforge.net
Wed Nov 26 04:32:54 CET 2003


Too my knowledge Python 2.3 did not remove "classic" classes, so it
obviously should work. If your using 2.2 and it works, that would be a
second way to answer your question :P.

On Tue, 2003-11-25 at 20:37, Larry goodman wrote:
> im looking at the ZODB documentation and I Ran across this:
> 
> "The Persistent base class is an ExtensionClass class. As a result, it
> not compatible with new-style classes or types in Python 2.2 and up."
> 
> Does this mean ZODB wont work with python 2.3?
-- 
Doveclaw <doveclaw at users.sourceforge.net>
http://horizon2.sourceforge.net






More information about the Python-list mailing list