best GUI toolkit for python: tkinter, wxPython or what?

JanC usenet_spam at janc.invalid
Mon Nov 3 03:34:51 CET 2003


Phil Thompson <phil at riverbankcomputing.co.uk> schreef:

> Under Windows you need either the commercial versions of both Qt and
> PyQt, or the educational versions of both Qt and PyQt. Note that
> Trolltech have (quietly) withdrawn the non-commercial version of Qt
> (based on the, now very old, Qt v2.3).

Some people outside of Trolltech are working on a GPL'ed version for Win32:
<http://kde-cygwin.sourceforge.net/qt3-win32/>
(This should compile using mingw.)

-- 
JanC

"Be strict when sending and tolerant when receiving."
RFC 1958 - Architectural Principles of the Internet - section 3.9




More information about the Python-list mailing list