PEP 322: Reverse Iteration (second revision, please comment)

David C. Fox davidcfox at post.harvard.edu
Thu Oct 30 15:17:22 CET 2003


Raymond Hettinger wrote:
> Based on the feedback here on comp.lang.python, the pep has been
> updated:
> 
>     www.python.org/peps/pep-0322.html
> 
> 
> The key changes are:
> 
> * reversed() is being preferred to ireverse() as the best name.


+1

(simple, useful, much better name)
David





More information about the Python-list mailing list