1.5 vs. 2x - build problem

Peter Hansen peter at engcorp.com
Thu Sep 11 13:41:53 CEST 2003


Fritz Wuehler wrote:
> 
> I downloaded a tarball which doesn't compile.  The error message says I
> need python 2x but all I have is 1.5.  Can I fix the compatability
> problem and get it to work on 1.5?

That's a good question... since you haven't told us what program
the tarball actually is, the answer to the question depends entirely
on your own programming abilities... <wink>

Have you tried checking the source or a README or CHANGES file to see 
what it says about the reasons for requiring 2x?

-Peter




More information about the Python-list mailing list