zlib on HP-UX 10.20

Kevin Smith Kevin.Smith at sas.com
Mon Sep 8 16:29:27 CEST 2003


I'm trying to compile Python 2.2.3 and/or Python 2.3 on HP-UX 10.20.  
However, I can't seem to get zlib working.  It worked in 2.2 though.  I 
get the following error:

/bin/ld: Invalid loader fixup for symbol "deflate_stored".

I read some things in other places that lead me to believe that I needed 
to compile zlib with +z or +Z.  I tried both of them, but it didn't seem 
to help.  Anyway, I would rather be using gcc.  Has anyone else gotten 
this to work?

-- 
Kevin Smith
Kevin.Smith at sas.com




More information about the Python-list mailing list