Pre-PEP: reverse iteration methods

Andrew Dalke adalke at
Thu Sep 25 09:41:31 CEST 2003

Stephen Horne:
> I disagree with this. IMO something that modifies a value in place
> should be named using a verb (such as reverse, or sort, or update...).

You are correct.  And I can't even blame it on lack of sleep.  ;)

                    dalke at

More information about the Python-list mailing list