1.5 vs. 2x - build problem

Gerhard Häring gh at ghaering.de
Thu Sep 11 16:27:29 CEST 2003


Steve Holden wrote:
> "Fritz Wuehler" <fritz at expires-200309.rodent.frell.eu.org> wrote:
>>I downloaded a tarball which doesn't compile.  The error message says I
>>need python 2x but all I have is 1.5.  Can I fix the compatability
>>problem and get it to work on 1.5?
> 
> Yes, please do.

On the other hand, you could invest the time and bring your 
software/system up-to-date with Python 2.3. You can just install it in 
/usr/local and leave your previously installed Python alone.

FWIW I, for one, would reject any patches that'd add Python < 2.1 
compatibilty to my software.

-- Gerhard





More information about the Python-list mailing list