1.5 vs. 2x - build problem

Anthony Baxter anthony at interlink.com.au
Thu Sep 11 13:07:43 CEST 2003


>>> Fritz Wuehler wrote
> 
> I downloaded a tarball which doesn't compile.  The error message says I
> need python 2x but all I have is 1.5.  Can I fix the compatability
> problem and get it to work on 1.5?

It depends on what requirements of 2.x the code needs. There's a bunch
of additional modules shipped with Python, the language has grown a 
bunch of new features... you're better off asking the author of the
package.

Anthony
-- 
Anthony Baxter     <anthony at interlink.com.au>   
It's never too late to have a happy childhood.






More information about the Python-list mailing list