Boa Constructor error

Uwe Grauer news at grauer-online.de
Tue Aug 31 13:44:42 CEST 2004


ake wrote:
> Uwe Grauer <news at grauer-online.de> wrote in message news:<cgn9s9$ao5$1 at online.de>...
> 
>>Parano wrote:
>>
>>>Hi
>>>
>>>I have a recurrent error in Boa Constructor, especially when I try to
>>>activate code completion: a message box reads "UnicodeDecodeError: 'ascii'
>>>codec can't decode byte 0xaa in position 52: ordinal not in range(128)"
>>>I couldn't find any google resource on that error.
>>>
>>>I have Python 2.3.3 with Boa Construtor 0.3.1 on Mandrake Linux 10.
>>>wxPython is from wxPythonGTK-py2.3-2.5.2.7-RH9.i386.rpm
>>>I also tried wxPythonGTK2-py2.3-2.5.2.7-RH9.i386.rpm but had the same error.
>>>Those RPMs are from www.wxpython.org where it says that "install and use on
>>>my Mandrake 9.2 system without any troubles."
>>>
>>>Any tip on this? Thanks in advance
>>
>>Boa isn't ready for wxPython 2.5.x
>>Use wxPython 2.4.2.4 instead.
>>
>>Uwe
> 
> 
> Anyone know what's happening to Boa, there doesn't seem to have been a
> new version for over a year.
> 
> Åke

Not true,

Boa 0.3 came just out.
Boa 0.3.1 is in CVS now.

Uwe



More information about the Python-list mailing list