about presicion

Alex Martelli aleaxit at yahoo.com
Mon Aug 30 12:59:41 CEST 2004


Ali <alikakakhel3 at hotmail.com> wrote:

> So the decimal module is in 2.4 but not 2.3? Also I am not geting the
> 2.4 version because it seems that it is still in alpha.

You _SHOULD_ get the 2.4 alpha, and try it out -- that's why alphas get
released, after all!  How's the final release going to be perfect unless
people DO get and try the alphas?!

But you shouldn't yet use 2.4 for production work (stuff you ship to
customers, etc).

The Decimal module is in the standard library in 2.4, but Decimal itself
can support 2.3 just fine -- just download and install it.


Alex



More information about the Python-list mailing list