system requirements for python 2.4

"Martin v. Löwis" martin at v.loewis.de
Tue Dec 14 00:17:57 CET 2004


ben wrote:
> I'm trying to upgrade python from 2.2 to 2.4 on a RH9 system, and can't
> find any rpm that will let me install it.
> Is FC3 required for python 2.4?

No. However, you may have to build Python yourself. Try using the source
RPM; if that fails to work, either correct the spec file, or build
directly from the pydotorg sources.

Regards,
Martin



More information about the Python-list mailing list