2.4 or 2.3.4 for 2.3 software?

Peter Hansen peter at engcorp.com
Wed Dec 1 14:11:32 CET 2004


Jens Bloch Helmers wrote:
> Can we expect the current release of 2.4 to be just as reliable as
> 2.3.4 for 2.3 compliant software?

Yes, you can expect it.

Whether it *will be* just as reliable is of course a different
story.

The best way to find out is to install it and use it with
your 2.3 software.  Of course, you already did that during
the beta period, right?  ;-)

-Peter



More information about the Python-list mailing list