PIL for Python 2.4 ?

Simon John simoninusa2001 at yahoo.co.uk
Wed Dec 1 22:39:41 CET 2004


Michel Claveau - abstraction méta-galactique non triviale en fuite
perpétuelle. wrote:
> Hi !
>
> I can't install PIL on Python 2.4 ; the soft search Python 2.3 ;
aaaarrrrgh
> !
> Do you know if the great F.L. want to make, soon, a P24 version ?

Yes, this kind of thing is stopping me trying 2.4 for a while, as I
need at least py2exe (has a 0.54beta 2.4 version), wxPython 2.5 and
cxFreeze3 for 2.4, and PyQt, Tkinter etc. would be nice too ;-)




More information about the Python-list mailing list