Zope side-by-side with Python 2.4

Terry Hancock hancock at anansispaceworks.com
Thu Dec 16 05:16:43 CET 2004


On Friday 03 December 2004 02:04 pm, Robert wrote:
> If I have Python 2.4 installed and I want to install the latest stable
> Zope, will Zope have problems or does Zope looks to its own setup and
> not my install of Python 2.4?

The latest version of Zope (2.7 or later) runs fine with Python 2.3
and should run with Python 2.4 unless you know something about it
that I don't.

It is possible to have multiple versions of python installed at once, however,
so long as you explicitly call, e.g. "python2.3" when you want that version.

The detailed instructions for how to do the latter will depend on the OS
you are running.

Cheers,
Terry

--
Terry Hancock ( hancock at anansispaceworks.com )
Anansi Spaceworks  http://www.anansispaceworks.com




More information about the Python-list mailing list