system requirements for python 2.4

Jean Brouwers mrjean1ATcomcastDOTnet at no.spam.net
Tue Dec 14 00:01:33 CET 2004


FWIIW, we use Python 2.4 on RH8 and FC2 systems.  In both cases, built
from scratch, following the build instructions.

/Jean Brouwers


In article <1102969092.705783.204000 at z14g2000cwz.googlegroups.com>, ben
<benhopkins at mindspring.com> wrote:

> I'm trying to upgrade python from 2.2 to 2.4 on a RH9 system, and can't
> find any rpm that will let me install it.
> Is FC3 required for python 2.4?
>



More information about the Python-list mailing list