Problems installing MySQLdb on Windows [newbie]

Alex Meier superdoehli_nospam at gmx.at
Wed Dec 29 01:07:54 CET 2004


sjmachin at lexicon.net says...
> (1) RTFHomePage (FIRST SENTENCE):
> """MySQL versions 3.22, 3.23 and 4.0; and Python versions 1.5.2-2.3 are
> supported. """

I have to admit I took a chance because the error message led me to 
thinking it was a simple path problem or the like, not a version 
problem.

Anyway, I got the whole thing up and running using the binary installer 
Steve has pointed me to. So my interest in finding out what really had 
happened has decreased somewhat - to say the least.

Nevertheless, thank you for your extensive answer,
Alex

-- 
remove underscore+nospam if you want to mail me



More information about the Python-list mailing list