problem to compile a win32 module with Python2.4

vincent delft vincent_delft at yahoo.com
Sat Dec 18 10:18:23 CET 2004


I've a module written in C and the associated setup.py.
Work fine (and compile fine with mvc) with Python 2.3.x

Now I've installed Python 2.4 (all the rest unchanged)
When I try to compile it, I've got a message saying that .NET SDK must be
installed. ????

Am I the only one having this problem (not found by looking for in Google) ?
Is this link to Python 2.4 or my own config ?

Thanks.




More information about the Python-list mailing list