devel package rpm install

Sean Reifschneider jafo at tummy.com
Sun Feb 8 01:56:53 CET 2004


On Fri, Nov 14, 2003 at 09:55:29AM -0300, Edo wrote:
>When I do "rpm -i python2.3-devel-2.3.2-1pydotorg.i386.rpm", I get
>
>error: Failed dependencies:
>        python2.3 = 2.3.2 is needed by python2.3-devel-2.3.2-1pydotorg

Yes, note that it says you must have version 2.3.2 of Python 2.3
installed.

>However, "rpm -qa | grep py" shows:
>
>python2.3-2.3-3pydotorg
           ^^^

Note that this says that you have version 2.3 of Python 2.3 installed.

Sean
-- 
 Hi, my name's Sean, but my friends call me...  Actually, my friends USUALLY
 e-mail me...  -- Sean Reifschneider, 2000
Sean Reifschneider, Member of Technical Staff <jafo at tummy.com>
tummy.com, ltd. - Linux Consulting since 1995.  Qmail, Python, SysAdmin




More information about the Python-list mailing list