ImportError: No module named glade??

Noen not.available at na.no
Thu Feb 26 19:35:33 CET 2004


Lian Liming wrote:

> Hi,
> 
>  I have installed Python2.3, PyGTK 2.0.0, python-gnome2 2.00.00, glade2.
> But when i run BloGTK, which is a tool for blogger developped in Python, 
> the error information dislay:
> 
> Traceback (most recent call last):
>   File "/usr/bin/BloGTK", line 11, in ?
>     import gtk.glade
> ImportError: No module named glade
> 
> What's wrong with that ? I have install glade2!
> Can someone give me some information to solve the problem?
> 
> Thanks in advance.
Perhaps glade++ is in the python2.2 libs?




More information about the Python-list mailing list