[ANNOUNCE] Mod_python 2.7.10

Gregory (Grisha) Trubetskoy grisha at apache.org
Fri Jan 23 01:14:15 CET 2004


The Apache Software Foundation and The Apache HTTP Server Project are
pleased to announce the release of version 2.7.10 of mod_python.

This release addresses a vulnerability in mod_python 2.7.9 whereby a
specific query string processed by mod_python would cause the httpd
process to crash.

The previously released version 2.7.9 was supposed to correct this issue,
but is still vulnerable.

There are no other changes or improvements from the previous version in
this release.

If you are currently using mod_python 2.7.9 or earlier, it is highly
recommended that you upgrade to 2.7.10 as soon as possible.

If you are using mod_python 3.0.4, no action is necessary.

Mod_python is available for download from:

http://httpd.apache.org/modules/python-download.cgi

For more information about mod_python visit
http://www.modpython.org/

Regards,

Grisha Trubetskoy




More information about the Python-list mailing list