Problems with pygtk/gtk.glade

Dave Walker daveweb at portico-services.net
Fri Jul 23 02:42:12 CEST 2004


Haim Ashkenazi wrote:
 > On Thu, 22 Jul 2004 11:17:43 -0700, Sridhar  R wrote:
 >
 >
 >>Try using the latest version of pygtk [1] - 2.3.93, I guess
 >>[1] http://www.pygtk.org
 >
 > I had the same problems with 2.3.93. I downloaded 2.3.94 (from
 > somewhere in this list) and it solved it. I'm not sure if it's stable
 > though, I just needed it to test some application.
 >
 > Bye


Sridhar R wrote:
> Slackware 10 has gtk+-2.4. So pygtk version <= 2.2.0 may not work
> properly.
> 

Thanks for the info, I'll see if I can find 2.3.94. I was pulling my 
hair out, and finally uninstalled python 2.3.4 and installed 2.3.3. It 
made no difference, so I reinstalled 2.3.4. Was already running pygtk 
2.3.93, I guess I'll see if I can scare up 2.3.94.

One last question real quick... I've also got glade 2.6.0 in the mix. 
Any problems there?

Once again, thanks to both Haim Ashkenazi and Sridhar R!!

--
Dave Walker



More information about the Python-list mailing list