Urgent:help needed

prabu prabu333 at hotpop.com
Sat Jul 3 06:07:15 CEST 2004


Hi Holger,



Holger wrote,
you do not have a module
      /usr/local/lib/python2.3/select.py
, do you?
I do not know HPUX, but I guess select.sl (in the lib/lib-dynload
directory) corresponds to the
select.so on solaris.
Did you install python2.3 over an older installation?
Does
      ldd /usr/local/lib/python2.3/lib-dynload/select.sl
give any hints?

========================
No ldd /usr/local/lib/python2.3/lib-dynload/select.sl gives no hint.
Also,
# file select.sl
select.sl:      ELF-32 shared object file - IA64
I guess,it should be a shared library.

Prabu.






---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.713 / Virus Database: 469 - Release Date: 6/30/2004





More information about the Python-list mailing list