ZWiki: "product broken" on Zope 2.5.1/Debian

Jochen Demuth jd74s at gmx-topmail.de
Sat Jul 10 20:48:52 CEST 2004


James Henderson wrote:
> On Friday 09 July 2004 4:10 pm, Jochen Demuth wrote:

> But you really should upgrade to Python 2.3.4 
> and Zope 2.7 - I don't even know if ZWiki is meant to work with Zope 2.5.
> 

Thank you very much, also thank you Ng Pheng Siong!

So I will upgrade to 2.3.4.

Can I just make/install this version over the old one or does the old 
one have to be removed? how can i remove an old python installation, 
that I installed from source?

Greetings
Jochen



More information about the Python-list mailing list