How important is Python 1.5 compatibility?

Jorgen Grahn jgrahn-nntq at algonet.se
Sun Jul 4 13:32:23 CEST 2004


On Tue, 29 Jun 2004 09:22:30 +0200, Josef Dalcolmo <dalcolmo at vh-s.de> wrote:
> on Mon, 28 Jun 2004 15:58:01 -0700
> "Roger Binns" <rogerb at rogerbinns.com> wrote:
> 
>> Heck, I am just dropping support for Python 2.2!  I don't think
>> there are any supported Linuxen (other than RHEL which I don't care
>> about) that use anything less than Python 2.3.  
> 
> well, Debian stable is still Woody and still uses Python 2.1.

Actually, Python 2.2 is also in Debian Woody (although 2.1 is what you get
by default if you just generally tell it to install "python").

/Jorgen

-- 
  // Jorgen Grahn <jgrahn@      ''If All Men Were Brothers,
\X/                algonet.se>    Would You Let One Marry Your Sister?''



More information about the Python-list mailing list