How important is Python 1.5 compatibility?

Josef Dalcolmo dalcolmo at vh-s.de
Tue Jun 29 09:22:30 CEST 2004


on Mon, 28 Jun 2004 15:58:01 -0700
"Roger Binns" <rogerb at rogerbinns.com> wrote:

> Heck, I am just dropping support for Python 2.2!  I don't think
> there are any supported Linuxen (other than RHEL which I don't care
> about) that use anything less than Python 2.3.  

well, Debian stable is still Woody and still uses Python 2.1.

 - Josef



More information about the Python-list mailing list