[Zope] zope 2.7 + debian + py2.3.3 + zlib

David Convent david.convent at naturalsciences.be
Mon Jun 14 14:08:49 CEST 2004


fowlertrainer at anonym.hu wrote:

> Hi !
>
> I want to install zope 2.7.0.
> But it needs py2.3.3.
> Ok, I compile it in Debian linux, and I try to configure zope 2.7.
> But it is say to me: the zlib module is cannot be found.
>
> 1. Where I found this module ?

i personnaly took it from the package distrib of python 2.3.3 and copied 
it in the same directory of the compiled python. It worked fine

> 2. Why don't exists this module in py2.3.3 (in 2.1 exists !)

I can't answer that and would also like to get some information about it

> 3. How to I install it ?
>
> thanx for any help:
> FT
>
> _______________________________________________
> Zope maillist  -  Zope at zope.org
> http://mail.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
> http://mail.zope.org/mailman/listinfo/zope-dev )
>
> .
>


-- 
David Convent





More information about the Python-list mailing list