How important is Python 1.5 compatibility?

Roger Binns rogerb at rogerbinns.com
Tue Jun 29 00:58:01 CEST 2004


Erik Max Francis wrote:
> How important do people think Python 1.5 compatibility is?

Heck, I am just dropping support for Python 2.2!  I don't think
there are any supported Linuxen (other than RHEL which I don't care
about) that use anything less than Python 2.3.  You can trivially
install the pydotorg 2.3 alongside any existing system Python
anyway.

Roger





More information about the Python-list mailing list