fox 1.2.x and FXPy

Lothar Scholz llothar at web.de
Wed Mar 17 20:32:33 CET 2004


katximan at gmx.net (Asier) wrote in message news:<4e1cc86c.0403151008.669e2e45 at posting.google.com>...
> Is there any plan to make bindings of the future fox toolkit 1.2.x for
> python? New widgets, antialiased fonts and so on is a "Good Thing".

I don't think that Lyle will put more work in the project and it will
be a lot of work to get 1.2.x running. Even the ruby bindings that are
actively under development are still 1.0.x

If you don't like GTK or WxWidgets you should look at the FLTK
bindings.



More information about the Python-list mailing list