RELEASED Python 2.4 (final)

Anthony Baxter anthonybaxter at gmail.com
Tue Nov 30 14:59:29 CET 2004


On Tue, 30 Nov 2004 08:53:25 -0500, Dave Merrill <dmerrillq at usaq.netq> wrote:
> Should have been more specific.
> 
> As I recall, after I installed 2.4rc1 I installed the latest versions of
> wxWindows and SPE IDE into it. The 2.4 copy of SPE died silently when
> started, which I can accept as a incompatible versions.
> 
> What was strange to me was that at that point, the 2.3.3 copy of SPE did the
> same thing. After I uninstalled 2.4, SPE ran again under 2.3.3, and that's
> what I'm using now.
> 
> What caused this kind of interaction between installs? SPE and wxWindows
> both live in site-packages, which I would have thought would make them
> Python-version specific.

Beats me. You could try running SPE from a command line and seeing
what errors it spits out - you're probably going to need to talk to
whoever packaged up SPE.

Anthony



More information about the Python-list mailing list