Problem with registry under WIN XP ? :-((

Michele Petrazzo michele.petrazzo at TOGLIunipex.it
Mon Nov 22 18:48:44 CET 2004


Philippe Bouige wrote:
> Hello,
> 
>      After install de Zope under WINXP, I have not problem
>      with zope but it's not possible install module for
>      my version python 2.3... The message is :
>      "Python version 2.3 required, which was not found
>      registry"... but I have python23 !!! How to modify
>      registry ?
> 
>               Thank you very much for your help

Try to re-install python.
Michele



More information about the Python-list mailing list